Commutateur intelligent NETGEAR Ethernet 10G multigigabit à 8 ports (MS510TXM) - administrable, 8 x ports multigigabit, 2 x 10G SFP+, gestion cloud Insight facultative

SKU: MS510TXM-100EUS
Switch intelligent Ethernet multi-gigabit/10G à 8 ports NETGEAR MS510TXM avec 2 ports SFP+
Commutateur intelligent NETGEAR Ethernet 10G multigigabit à 8 ports (MS510TXM) - administrable, 8 x ports multigigabit, 2 x 10G SFP+, gestion cloud Insight facultative
Commutateur intelligent NETGEAR Ethernet 10G multigigabit à 8 ports (MS510TXM) - administrable, 8 x ports multigigabit, 2 x 10G SFP+, gestion cloud Insight facultative
Commutateur intelligent NETGEAR Ethernet 10G multigigabit à 8 ports (MS510TXM) - administrable, 8 x ports multigigabit, 2 x 10G SFP+, gestion cloud Insight facultative
Commutateur intelligent NETGEAR Ethernet 10G multigigabit à 8 ports (MS510TXM) - administrable, 8 x ports multigigabit, 2 x 10G SFP+, gestion cloud Insight facultative
Commutateur intelligent NETGEAR Ethernet 10G multigigabit à 8 ports (MS510TXM) - administrable, 8 x ports multigigabit, 2 x 10G SFP+, gestion cloud Insight facultative

Commutateur intelligent NETGEAR Ethernet 10G multigigabit à 8 ports (MS510TXM) - administrable, 8 x ports multigigabit, 2 x 10G SFP+, gestion cloud Insight facultative

SKU: MS510TXM-100EUS
Prix habituel Rs 1,249.00
/
Frais de livraison calculés au moment du paiement.
  • Centre de service local
  • Options de livraison disponibles

En tant que fournisseur leader d'équipements réseau pour les PME, NETGEAR® comprend l'importance d'offrir un large choix de vitesses et de puissances capables de répondre aux besoins des entreprises, afin de suivre l'évolution des débits réseau, de la virtualisation, des services cloud et des applications telles que la VoIP, le streaming vidéo et la vidéosurveillance IP, que ce soit dans les secteurs de l'hôtellerie, de la restauration, de l'éducation ou du commerce de détail. Par ailleurs, l'augmentation des débits des points d'accès WiFi 6 implique désormais d'utiliser des vitesses plus élevées sur le réseau. Les switches multi-gigabit/10G à 8 ports MS510TXM et MS510TXUP, dotés de 2 ports SFP+, rejoignent la gamme de switches Smart autonomes de NETGEAR. Ils ajoutent une vitesse multi-gigabit/10G, un budget PoE élevé pour tous les appareils PoE/PoE+, ainsi que la prise en charge de l'Ultra60 PoE++ (budget PoE total de 295 W pour le MS510TXUP), pour déployer des appareils compatibles avec les technologies et vitesses multi-gigabit, tels que les points d'accès WiFi 6 (par exemple, le WAX610 de NETGEAR) et les NAS multi-gigabit ou 10G. Les switches Smart NETGEAR offrent de puissantes fonctionnalités de couche 2+/couche 3 Lite, d'excellentes fonctionnalités PoE, ainsi que des performances et une convivialité optimisées. Ils sont spécialement conçus pour les applications modernes et prennent en charge le BYOD, qui exige des entreprises davantage de bande passante afin de garantir une connectivité réseau fluide et sans congestion. En outre, avec des débits de 2,5G ou 5G, il n'est pas nécessaire de remplacer le câblage Cat5E, ce qui permet de réduire les coûts d'installation. Pour répondre aux besoins des applications sans fil et PoE, la gestion à distance/dans le cloud NETGEAR Insight est ajoutée à ces deux nouveaux modèles de switches comme mode de gestion optionnel. En activant la gestion cloud NETGEAR Insight, les utilisateurs bénéficient de fonctionnalités de gestion permettant aux entreprises de configurer et de déployer plus facilement leurs équipements depuis n'importe où, à l'aide de l'application NETGEAR Insight sur des appareils mobiles ou du portail Insight Cloud depuis tout appareil équipé d'un navigateur web.

Switch intelligent administrable Pro NETGEAR XS748T Ethernet 10G à 48 ports - avec 4 x SFP+ 10 Gigabit, montage sur bureau/baie, et protection limitée à vie ProSAFE
Switch intelligent administrable Pro NETGEAR XS748T Ethernet 10G à 48 ports - avec 4 x SFP+ 10 Gigabit, montage sur bureau/baie, et protection limitée à vie ProSAFE
NETGEAR XS748T Commutateur Smart Managed Pro Ethernet 10G 48 ports - avec 4 x SFP 10 Gigabit
Rs 0.00
Commutateur intelligent Ethernet 10G NETGEAR XS728T à 28 ports - administrable, avec 24 ports 10G, 4 ports SFP+ 10 Gigabit, pour bureau ou montage en rack, et protection limitée à vie
Commutateur intelligent Ethernet 10G NETGEAR XS728T à 28 ports - administrable, avec 24 ports 10G, 4 ports SFP+ 10 Gigabit, pour bureau ou montage en rack, et protection limitée à vie
NETGEAR XS728T Commutateur Smart Managed Pro Ethernet 10G 24 ports - avec 4 x SFP+ 10 Gigabit
Rs 0.00
Switch intelligent multi-gigabit 10G à 10 ports NETGEAR MS510TX - géré, avec 8 ports multi-gigabit, 1 port 10G et 1 port 10G SFP+, pour bureau ou montage en rack, avec protection limitée à vie
Switch intelligent multi-gigabit 10G à 10 ports NETGEAR MS510TX - géré, avec 8 ports multi-gigabit, 1 port 10G et 1 port 10G SFP+, pour bureau ou montage en rack, avec protection limitée à vie
NETGEAR MS510TX Commutateur Smart Managed Pro multi-Gigabit/10G 10 ports - avec 1 x SFP+ 10G
Rs 0.00
Netgear MS108EUP : switch manageable Easy Smart Ethernet multigigabit (2,5G) Ultra 60 PoE++ à 8 ports
Rs 0.00

Features

Traffic Management

Auto Negotiation of speed and duplex modes IEEE 802.3x Flow Control
Dynamic MAC address management
IEEE 802.1Q-based VLAN
Auto Voice VLAN
Auto Video VLAN (selected models)
VLAN routing (selected models)
QoS based on WRR, strict priority, or both
Port-based and IEEE 801.2p-based QoS
TCP/UDP-based QoS
DiffServ
IPv4 and IPv6-based QoS (selected models)
DSCP Support
Rate Limiting (ingress, or egress)
Link Aggregation and LACP

Switch Management

Insight mobile app or Insight Cloud Portal
Web browser-based management GUI
Smart Control Center Software for multi-switch management
IP Access List
IPv6 Management
Configurable Management VLAN
SNMP v1/v2c and v3
Standard MIBs (RFC1213, RFC1643, and RFC1493)
RMON group 1, 2, 3, 9
Firmware Upgrade through Smart Control Center (TFTP)
Firmware download (to switch) and upload (to server) through TFTP/HTTP
Configuration and Image Upload (to PC) through HTTP Configuration Download (to Switch) thru TFTP/HTTP and upload (to server)
Memory & FLASH log
Syslog (server)
System password protection

NETGEAR IP Camera and WiFi Automation

NETGEAR IP Camera and WiFi Automation

Simplify the onboarding process of IP cameras and wireless access points to provide better Quality of Service (QoS) and auto-enabling multicast with the Auto-Camera and Auto-WiFi feature
Provides classification for digital camera and wireless access point packets. 
Automatically places in a camera and wireless access point VLAN and then be prioritized above other packets

Room to Move

Room to Move

5 different ports available: 1G, 2.5G, 5G, 10G; SFP+ and cCopper

Secure Your Data

Secure Your Data

Defend with Access Control, DiffServ QoS policies, LACP Link Aggregation, Private VLANs, Denial of service protection

Cloud Management

Cloud Management

Optional remote access for configuration, management, and monitoring through the NETGEAR Insight Cloud Portals

Specifications

MS510TXM
MS510TXM

Product Number

MS510TXM

Multi-gigabit copper ports

4 (1G/2.5G)

Multi-gigabit/10 Gigabit copper ports 

4 (1G/2.5G/5G/10G)

SFP+ ports

2

Max MAC entries

32K

Buffer size

16Mbit

VLAN (Number Supported)

256

VLAN routing

Yes

Dynamic VLAN assignment

Yes

MLD Snooping

Yes

Static route

Yes (32)

Host ARP table

512 ARP

EEE 

Yes

DoS Prevention

Yes

Internal/External PSU

Internal

Max power (worst case, all ports used, line-rate traffic)

47W

Fans 

2

Acoustic Noise Level @25C

25.0 dBA

Operating Temperature

0 to 50C (32 to 122F)

MTBF

1,059,519 hrs (121 yrs)

Physical Specifications

Dimensions (W x D x H) : 330 x 206 x 43 mm ( 13.0 x 8.12 x 1.7 in)

Weight : 2.08 kg (4.25 lb)

Warranty 

Limited Lifetime Hardware Warranty .