NETGEAR XS748T Commutateur Smart Managed Pro Ethernet 10G 48 ports - avec 4 x SFP 10 Gigabit

SKU: XS748T-100NES-1
NETGEAR XS748T 48-Port 10G Ethernet Smart Managed Pro Switch - with 4 x 10Gigabit SFP+, Desktop/Rackmount, and ProSAFE Limited Lifetime Protection
NETGEAR XS748T 48-Port 10G Ethernet Smart Managed Pro Switch - with 4 x 10Gigabit SFP+, Desktop/Rackmount, and ProSAFE Limited Lifetime Protection
NETGEAR XS748T 48-Port 10G Ethernet Smart Managed Pro Switch - with 4 x 10Gigabit SFP+, Desktop/Rackmount, and ProSAFE Limited Lifetime Protection
NETGEAR XS748T 48-Port 10G Ethernet Smart Managed Pro Switch - with 4 x 10Gigabit SFP+, Desktop/Rackmount, and ProSAFE Limited Lifetime Protection
NETGEAR XS748T 48-Port 10G Ethernet Smart Managed Pro Switch - with 4 x 10Gigabit SFP+, Desktop/Rackmount, and ProSAFE Limited Lifetime Protection

NETGEAR XS748T Commutateur Smart Managed Pro Ethernet 10G 48 ports - avec 4 x SFP 10 Gigabit

SKU: XS748T-100NES-1
Style
Prix régulier Rs 0.00
/
Expédition calculée lors du paiement.
  • Centre de service local
  • Options de livraison disponibles

Allez au-delà de la fiabilité avec votre réseau. Grâce au 10G, bénéficiez d'une bande passante élevée, idéale pour le partage, la collaboration, le montage et le streaming. Flexibilité de liaison montante avec 4 ports SFP+ 10 Gigabit.

NETGEAR XS748T 48-Port 10G Ethernet Smart Managed Pro Switch - with 4 x 10Gigabit SFP+, Desktop/Rackmount, and ProSAFE Limited Lifetime Protection
NETGEAR XS748T 48-Port 10G Ethernet Smart Managed Pro Switch - with 4 x 10Gigabit SFP+, Desktop/Rackmount, and ProSAFE Limited Lifetime Protection
NETGEAR XS748T Commutateur Smart Managed Pro Ethernet 10G 48 ports - avec 4 x SFP 10 Gigabit
Rs 0.00
NETGEAR XS728T 28-Port 10G Ethernet Smart Switch - Managed, with 24 x 10G, 4 x 10 Gigabit SFP+, Desktop or Rackmount, and Limited Lifetime Protection
NETGEAR XS728T 28-Port 10G Ethernet Smart Switch - Managed, with 24 x 10G, 4 x 10 Gigabit SFP+, Desktop or Rackmount, and Limited Lifetime Protection
NETGEAR XS728T Commutateur Smart Managed Pro Ethernet 10G 24 ports - avec 4 x SFP+ 10 Gigabit
Rs 0.00
Netgear MS510TXUP : switch intelligent Ethernet multigigabit/10G Ultra60 PoE++ à 8 ports avec 2 ports SFP+
Rs 0.00
NETGEAR MS510TX 10-Port 10G Multi-Gigabit Smart Switch - Managed, with 8 x Multi-gig, 1 x 10G, and 1 x 10G SFP+ ports, Desktop or Rackmount, and Limited Lifetime Protection
NETGEAR MS510TX 10-Port 10G Multi-Gigabit Smart Switch - Managed, with 8 x Multi-gig, 1 x 10G, and 1 x 10G SFP+ ports, Desktop or Rackmount, and Limited Lifetime Protection
NETGEAR MS510TX Commutateur Smart Managed Pro multi-Gigabit/10G 10 ports - avec 1 x SFP+ 10G
Rs 0.00
Netgear MS108EUP : switch manageable Easy Smart Ethernet multigigabit (2,5G) Ultra 60 PoE++ à 8 ports
Rs 0.00

Features

Traffic Management

Auto Negotiation of speed and duplex modes

IEEE 802.3x Flow Control

Dynamic MAC address management

IEEE 802.1Q-based VLAN

Auto Voice VLAN

Auto Video VLAN (selected models)

VLAN routing (selected models)

QoS based on WRR, strict priority, or both

Port-based and IEEE 801.2p-based QoS

TCP/UDP-based QoS

DiffServ

IPv4 and IPv6-based QoS (selected models)

DSCP Support Rate Limiting (ingress, or egress)Link Aggregation and LACP

Switch Management

Web browser-based management GUI

Smart Control Center Software for multi-switch management

IP Access List

IPv6 Management

Configurable Management VLAN

SNMP v1/v2c and v3

Standard MIBs (RFC1213, RFC1643, and RFC1493)

RMON group 1, 2, 3, 9

Firmware Upgrade through Smart Control Center (TFTP)

Firmware download (to switch) and upload (to server) through TFTP/HTTP

Configuration and Image Upload (to PC) through HTTP

Configuration Download (to Switch) thru TFTP/HTTP and upload (to server)Memory & FLASH log Syslog (server) System password protection

Specifications

Product Number

XS748T

10-Gigabit copper ports 

44 10GBASE-T copper

SFP ports

4 SFP+ 1000/10GBASE-X fiber ports (shared)

Packet buffer size

3 MB

MAC address database size

16K

VLAN (# supported)

512

Number of LAGs & number of members

24 LAGS with max 8 members in each LAG (LACP)

Number of priority queues

8

Access Control Lists (ACLs) 

164 shared for MAC, IP and IPv6 ACLs

IPv4 Static routes

64

IPV6 Static routes

64

Physical Specification

Dimensions: 440 x 347 x 43 mm (17.3 x 13.7 x 1.7 in)

Weight : 440 x 347 x 43 mm (17.3 x 13.7 x 1.7 in)

Max power consumption (Watts)

262.8 W

VLAN routing

Yes

Dynamic VLAN assignment

Yes

MLD Snooping

Yes

Static route

Yes (32)

Host ARP table

512 ARP

EEE

Yes

DoS Prevention

Yes

Internal/External

External DC 54V 1.25A

Max consumption (Watts)

 15.1W

FAN

4

Acoustic Noise Level @25C (dBA)

47.8 dBA

Operating Temperature

0° to 50°C (32° to 122°F)

MTBF (@ 25° C)

483,808 hours

Electromagnetic compliance (A or B)

Class A