NETGEAR GS752TXP Commutateur Smart Managed Pro PoE empilable Gigabit/10G 52 ports - avec 48 x PoE+ @ 390W

SKU: GS752TXP-100AJS
NETGEAR GS752TXP Commutateur Smart Managed Pro PoE empilable Gigabit/10G 52 ports - avec 48 x PoE+ @ 390W
NETGEAR GS752TXP Commutateur Smart Managed Pro PoE empilable Gigabit/10G 52 ports - avec 48 x PoE+ @ 390W
NETGEAR GS752TXP Commutateur Smart Managed Pro PoE empilable Gigabit/10G 52 ports - avec 48 x PoE+ @ 390W
NETGEAR GS752TXP Commutateur Smart Managed Pro PoE empilable Gigabit/10G 52 ports - avec 48 x PoE+ @ 390W
NETGEAR GS752TXP Commutateur Smart Managed Pro PoE empilable Gigabit/10G 52 ports - avec 48 x PoE+ @ 390W

NETGEAR GS752TXP Commutateur Smart Managed Pro PoE empilable Gigabit/10G 52 ports - avec 48 x PoE+ @ 390W

SKU: GS752TXP-100AJS
Prix habituel Rs 0.00
/
Frais de livraison calculés au moment du paiement.
  • Centre de service local
  • Options de livraison disponibles

La série S3300 est une nouvelle génération de commutateurs intelligents Gigabit empilables, dotés de 4 ports 10G pouvant être utilisés pour les liaisons montantes et/ou l'empilement entre d'autres commutateurs S3300. L'empilement mixte avec certains commutateurs M4300 10G (12X12F et 24X) permet de créer une architecture 10G capable d'évoluer avec la croissance des réseaux des entreprises et suffisamment puissante pour les applications de serveurs et de stockage.

À mesure que les PME produisent et consomment davantage de données, la connectivité Gigabit jusqu'au poste de travail doit de plus en plus s'appuyer sur une connectivité 10GbE vers le cœur du réseau afin de garantir une expérience utilisateur homogène et fluide. Cette nouvelle génération de commutateurs fournit aux PME les connexions 10G les plus économiques entre les couches d'accès et d'agrégation du réseau. La série intelligente empilable S3300 constitue le modèle d'un réseau fiable et évolutif. Qu'il s'agisse de répondre aux exigences d'un réseau nouvellement déployé ou de projets de modernisation du réseau, la série S3300 établit de nouvelles normes en matière de flexibilité et de choix pour les PME souhaitant tirer parti de technologies fiables et évolutives à des prix abordables.

Dotée d'un riche ensemble de fonctionnalités de niveau entreprise et de mesures de sécurité avancées, cette plateforme est la seule plateforme de commutateurs intelligents avancés à proposer à la fois une connectivité dédiée 10GBASE-T et SFP+ pour les liaisons montantes et l'empilement, dans des configurations PoE+ et non-PoE - une combinaison qui offre une solution d'interconnexion inégalée et puissante, de l'accès au cœur du réseau. Disponibles en modèles à 24 ou 48 ports, ces commutateurs peuvent gérer des tâches exigeantes telles que la réplication et la sauvegarde des données, la vidéo à la demande et le traitement de transactions à haut volume.

Switch intelligent administrable Pro NETGEAR XS748T Ethernet 10G à 48 ports - avec 4 x SFP+ 10 Gigabit, montage sur bureau/baie, et protection limitée à vie ProSAFE
Switch intelligent administrable Pro NETGEAR XS748T Ethernet 10G à 48 ports - avec 4 x SFP+ 10 Gigabit, montage sur bureau/baie, et protection limitée à vie ProSAFE
NETGEAR XS748T Commutateur Smart Managed Pro Ethernet 10G 48 ports - avec 4 x SFP 10 Gigabit
Rs 0.00
Commutateur intelligent Ethernet 10G NETGEAR XS728T à 28 ports - administrable, avec 24 ports 10G, 4 ports SFP+ 10 Gigabit, pour bureau ou montage en rack, et protection limitée à vie
Commutateur intelligent Ethernet 10G NETGEAR XS728T à 28 ports - administrable, avec 24 ports 10G, 4 ports SFP+ 10 Gigabit, pour bureau ou montage en rack, et protection limitée à vie
NETGEAR XS728T Commutateur Smart Managed Pro Ethernet 10G 24 ports - avec 4 x SFP+ 10 Gigabit
Rs 0.00
Switch intelligent multi-gigabit 10G à 10 ports NETGEAR MS510TX - géré, avec 8 ports multi-gigabit, 1 port 10G et 1 port 10G SFP+, pour bureau ou montage en rack, avec protection limitée à vie
Switch intelligent multi-gigabit 10G à 10 ports NETGEAR MS510TX - géré, avec 8 ports multi-gigabit, 1 port 10G et 1 port 10G SFP+, pour bureau ou montage en rack, avec protection limitée à vie
NETGEAR MS510TX Commutateur Smart Managed Pro multi-Gigabit/10G 10 ports - avec 1 x SFP+ 10G
Rs 0.00
Netgear MS108EUP : switch manageable Easy Smart Ethernet multigigabit (2,5G) Ultra 60 PoE++ à 8 ports
Rs 0.00

Features

The Most Cost Efficient 10G Connectivity for SMB

The S3300 Series are a new generation of Gigabit Stackable Smart Switches which have four (4) 10G ports, which can be used for uplinks and/or stacking between other S3300 switches. Mixed stacking with select M4300 10G switches (12X12F and 24X) allows 10G architecture that can both scale as organization networks grows and be powerful enough for server and storage applications. As SMBs produce and consume more data, Gigabit to the desktop increasingly needs to be underpinned with 10GbE connectivity to the core to ensure a consistent, seamless user experience. This new generation of switches provides SMB customers with the most cost-effective 10G connections between the access and aggregation layer of the network.

Setting New Standards for a Future Proof Network

Insight mobile app or Insight Cloud Portal

Web browser-based management GUI

Smart Control Center Software for multi-switch management

IP Access List

IPv6 Management

Configurable Management VLAN

SNMP v1/v2c and v3

Standard MIBs (RFC1213, RFC1643, and RFC1493)

RMON group 1, 2, 3, 9

Firmware Upgrade through Smart Control Center (TFTP)

Firmware download (to switch) and upload (to server) through TFTP/HTTP

Powerful Platform to Support Demanding Applications

With a choice of 24 or 48 port models, these switches can deliver on demanding tasks such as data replication and backup, video on demand and high volume transaction processing. Up to 6 switches across the series can be stacked for a total of 288 network ports, with 40Gbps stacking bandwidth and full redundancy for unsurpassed reliability. Add in the ability to deliver PoE+ to every port with supplemental RPS and application diversity is readily supported from PTZ IP camera surveillance solutions through to high powered wireless access points and VoIP phones. The inclusion of 10GBASE-T uplink capability as standard ensures an affordable way to leverage existing copper installations – if Gigabit speeds and link aggregation meets current requirements, simply migrate to 10GbE connectivity at a pace and time to suit your needs. With lifetime warranty, lifetime NBD and lifetime online technical chat to back you up, you’ll have access to an extensive support service to help protect your investment and reduce downtime risk over the long term.

Specifications

GS752TXP-100AJSGS752TXP-100AJS

Product Number

GS752TXP-100AJS

Model Description

Gigabit Stackable Smart Switch (48 GE ports, 4 10G ports, PoE+)

Number of 10G Ports

4 Dedicated (2 Copper and 2 Fiber)

Number of PoE/PoE+ ports

48

Total PoE Power budget (Watts)

390w

Max MAC entries

16K

VLAN (# Supported)

256

Number of LAGs & # of members

26 LAGs with max 8 member in each LAG

Number of priority queues

8

Stacking bandwidth

40G bi-directional

Internal/External Power Supply 

Internal

Max Power Consumption (Watts)

1,484.12W

Number of FANs

3

Acoustic Noise Level @25C (dBA)

40

Operating Temperature

32° to 122°F (0° to 50°C)

MTBF 

216,809 hours

Electromagnetic Compliance (A or B)

 A

Physical Specifications

Weight (kg) : 5.54kg

Dimensions (WxDxH) mm : 440 x 345 x 43mm

Warranty

Limited Lifetime Warranty