NETGEAR MS510TX Commutateur Smart Managed Pro multi-Gigabit/10G 10 ports - avec 1 x SFP+ 10G

SKU: MS510TX-100AJS
Switch intelligent multi-gigabit 10G à 10 ports NETGEAR MS510TX - géré, avec 8 ports multi-gigabit, 1 port 10G et 1 port 10G SFP+, pour bureau ou montage en rack, avec protection limitée à vie
Switch intelligent multi-gigabit 10G à 10 ports NETGEAR MS510TX - géré, avec 8 ports multi-gigabit, 1 port 10G et 1 port 10G SFP+, pour bureau ou montage en rack, avec protection limitée à vie
Switch intelligent multi-gigabit 10G à 10 ports NETGEAR MS510TX - géré, avec 8 ports multi-gigabit, 1 port 10G et 1 port 10G SFP+, pour bureau ou montage en rack, avec protection limitée à vie
Switch intelligent multi-gigabit 10G à 10 ports NETGEAR MS510TX - géré, avec 8 ports multi-gigabit, 1 port 10G et 1 port 10G SFP+, pour bureau ou montage en rack, avec protection limitée à vie

NETGEAR MS510TX Commutateur Smart Managed Pro multi-Gigabit/10G 10 ports - avec 1 x SFP+ 10G

SKU: MS510TX-100AJS
Prix habituel Rs 0.00
/
Frais de livraison calculés au moment du paiement.
  • Centre de service local
  • Options de livraison disponibles

Les entreprises doivent être prêtes à poursuivre leur expansion : avec l’arrivée de nouveaux appareils multispeed, leur réseau filaire doit étendre sa portée et ses capacités afin de prendre en charge des débits supérieurs à 1 Gigabit. La norme IEEE 802.3bz a ouvert la voie à de nouveaux débits de 2,5 Gigabits et de 5 Gigabits, en plus des débits existants de 1 Gigabit et de 10 Gigabits par seconde. De nouveaux serveurs, postes de travail, périphériques de stockage et cartes mères sont équipés d’une connexion Ethernet multigigabit 802.3bz (NBASE-T), offrant des débits 2,5 à 5 fois plus rapides jusqu’à 100 mètres (323 pieds) sur des câbles Cat5E / Cat6 existants.

Plus de Netgear
Commutateur administrable NETGEAR CSM4532 M4500-32C 32x100G/50G/40G QSFP28 - Kaira Global (Singapour)
Commutateur administrable NETGEAR CSM4532 M4500-32C 32x100G/50G/40G QSFP28 - Kaira Global (Singapour)
Commutateur administrable NETGEAR CSM4532 M4500-32C 32x100G/50G/40G QSFP28
Rs 39,999.00
Contrôleur NETGEAR Align
Rs 0.00
WAX610W : point d’accès double bande Gigabit PoE WiFi 6 AX1800 géré par NETGEAR Insight
Rs 0.00
WAX333 : point d’accès double bande WiFi 6 AX3000 géré par NETGEAR® Insight
Rs 0.00
Commutateur entièrement administrable NETGEAR M4350-40X4C (XSM4344C​​) 40x10G/Multi-Gig PoE++ 4xQSFP28 100G
Commutateur entièrement géré NETGEAR M4350-40X4C (XSM4344C) 40x10G/Multi-Gig PoE++ 4xQSFP28 100G
Commutateur entièrement géré NETGEAR M4350-40X4C (XSM4344C) 40x10G/Multi-Gig PoE++ 4xQSFP28 100G
Rs 0.00
WAX628 : point d’accès WiFi 6 AX5400 bi-bande Insight manageable avec PoE multigigabit
Rs 0.00

Features

TRAFFIC MANAGEMENT

Auto Negotiation of speed and duplex modes
IEEE 802.3x Flow Control
Dynamic MAC address management
IEEE 802.1Q-based VLAN
Auto Voice VLAN
Auto Video VLAN (selected models)
VLAN routing (selected models)
QoS based on WRR, strict priority, or both
Port-based and IEEE 801.2p-based QoS
TCP/UDP-based QoS
DiffServ
IPv4 and IPv6-based QoS (selected models)
DSCP Support
Rate Limiting (ingress, or egress)
Link Aggregation and LACP

SWITCH MANAGEMENT

Web browser-based management GUI
Smart Control Center Software for multi-switch management
IP Access List
IPv6 Management
Configurable Management VLAN
SNMP v1/v2c and v3
Standard MIBs (RFC1213, RFC1643, and RFC1493)
RMON group 1, 2, 3, 9
Firmware Upgrade through Smart Control
Center (TFTP)
Firmware download (to switch) and upload (to server) through TFTP/HTTP
Configuration and Image Upload (to PC) through HTTP
Configuration Download (to Switch) thru TFTP/HTTP and upload (to server)
Memory & FLASH log
Syslog (server)
System password protection

Whisper Quiet

Whisper Quiet

A maximum of 27.3dB (GS716TP) even at full power and 25oC (77oF) ambient.

Room to Move

Room to Move

5 different ports available: 1G, 2.5G, 5G, 10G; SFP+ and Copper

Secure Your Data

Secure Your Data

Defend with Access Control, DiffServ Qos policies, LACP Link Aggregation, Private VLANs, Denial of service protection

Specifications

Technical Specs

Gigabit ports : 4 (10M/100M/1G)

2.5-Gigabit ports :
2 (100M/1G/2.5G)

5-Gigabit ports : 2 (100M/1G/2.5G/5G)

10-Gigabit copper ports :
1 (100M/1G/2.5G/5G/10GBASE-T)

10-Gigabit fiber SFP+ ports :
1 (1G/10GBASE-X SFP+)

Switching fabric :
78 Gbps line rate

Number of PoE ports :
N/A

PoE+ (802.3at) :
N/A

Total PoE Power budget (Watts) : N/A

Max MAC entries :
16K

Buffer size :
3MB

VLAN (Number Supported) : 256

VLAN routing : Yes

Dynamic VLAN assignment :
Yes

MLD Snooping :
Yes

Static route : Yes (32 IPv4 + 32 IPv6)

Host ARP table :
Yes (512)

EEE :
Yes

DoS Prevention : Yes

Internal/External :
Internal 100-240VAC 50-60Hz

Max consumption (Watts) :
26.1W

FAN : 1

Acoustic Noise Level @25C (dBA) :
21

Operating Temperature : 0° to 50° C

MTBF at 25° C : 1,078,683 hrs

Warranty

NETGEAR ProSAFE ® Limited Lifetime Hardware Warranty 

Physical Specifications

Dimensions (WxDxH) : 440 x 204 x 43 mm (17.3 x 8 x 1.7 in)

Weight : 2.61 kg (5.76 lb)