NETGEAR GS728TPP Commutateur Smart Managed Pro PoE Ethernet Gigabit 28 ports - avec 24 x PoE+ @ 380W

SKU: GS728TPP-100EUS
Commutateur intelligent NETGEAR GS728TPP Gigabit Ethernet PoE à 28 ports - Administrable, gestion cloud Insight en option, 24 ports PoE+ à 380 W, 4 ports SFP 1G, installation sur bureau ou en rack, et protection limitée à vie
Commutateur intelligent NETGEAR GS728TPP Gigabit Ethernet PoE à 28 ports - Administrable, gestion cloud Insight en option, 24 ports PoE+ à 380 W, 4 ports SFP 1G, installation sur bureau ou en rack, et protection limitée à vie
Commutateur intelligent NETGEAR GS728TPP Gigabit Ethernet PoE à 28 ports - Administrable, gestion cloud Insight en option, 24 ports PoE+ à 380 W, 4 ports SFP 1G, installation sur bureau ou en rack, et protection limitée à vie
Commutateur intelligent NETGEAR GS728TPP Gigabit Ethernet PoE à 28 ports - Administrable, gestion cloud Insight en option, 24 ports PoE+ à 380 W, 4 ports SFP 1G, installation sur bureau ou en rack, et protection limitée à vie
Commutateur intelligent NETGEAR GS728TPP Gigabit Ethernet PoE à 28 ports - Administrable, gestion cloud Insight en option, 24 ports PoE+ à 380 W, 4 ports SFP 1G, installation sur bureau ou en rack, et protection limitée à vie

NETGEAR GS728TPP Commutateur Smart Managed Pro PoE Ethernet Gigabit 28 ports - avec 24 x PoE+ @ 380W

SKU: GS728TPP-100EUS
Prix habituel Rs 0.00
/
Frais de livraison calculés au moment du paiement.
  • Centre de service local
  • Options de livraison disponibles

Commutateur intelligent autonome conçu pour les réseaux convergents, petits ou grands. Abonnement Insight d’un an inclus.

Plus de Netgear
Commutateur administrable NETGEAR CSM4532 M4500-32C 32x100G/50G/40G QSFP28 - Kaira Global (Singapour)
Commutateur administrable NETGEAR CSM4532 M4500-32C 32x100G/50G/40G QSFP28 - Kaira Global (Singapour)
Commutateur administrable NETGEAR CSM4532 M4500-32C 32x100G/50G/40G QSFP28
Rs 39,999.00
Contrôleur NETGEAR Align
Rs 0.00
WAX610W : point d’accès double bande Gigabit PoE WiFi 6 AX1800 géré par NETGEAR Insight
Rs 0.00
WAX333 : point d’accès double bande WiFi 6 AX3000 géré par NETGEAR® Insight
Rs 0.00
Commutateur entièrement administrable NETGEAR M4350-40X4C (XSM4344C​​) 40x10G/Multi-Gig PoE++ 4xQSFP28 100G
Commutateur entièrement géré NETGEAR M4350-40X4C (XSM4344C) 40x10G/Multi-Gig PoE++ 4xQSFP28 100G
Commutateur entièrement géré NETGEAR M4350-40X4C (XSM4344C) 40x10G/Multi-Gig PoE++ 4xQSFP28 100G
Rs 0.00
WAX628 : point d’accès WiFi 6 AX5400 bi-bande Insight manageable avec PoE multigigabit
Rs 0.00

Features

Traffic Management

Auto Negotiation of speed and duplex modes

IEEE 802.3x Flow Control

Dynamic MAC address management

IEEE 802.1Q-based VLAN

Auto Voice VLAN

Auto Video VLAN (selected models)

VLAN routing (selected models) QoS based on WRR, strict priority, or both

Port-based and IEEE 801.2p-based QoS

TCP/UDP-based QoS

DiffServ

IPv4 and IPv6-based QoS (selected models)

DSCP Support

Rate Limiting (ingress, or egress)

Link Aggregation and LACP

Switch Management

Insight mobile app or Insight Cloud Portal

Web browser-based management GUI

Smart Control Center Software for multi-switch management

IP Access List

IPv6 Management

Configurable Management VLAN

SNMP v1/v2c and v3

Standard MIBs (RFC1213, RFC1643, and RFC1493)

RMON group 1, 2, 3, 9

Firmware Upgrade through Smart Control Center (TFTP)

Firmware download (to switch) and upload (to server) through TFTP/HTTP

Configuration and Image Upload (to PC) through HTTP

Configuration Download (to Switch) thru TFTP/HTTP and upload (to server)

Memory & FLASH log

Syslog (server)

System password protection

Specifications

GS728TPP-100EUSGS728TPP-100EUS

Product Number

GS728TPP-100EUS

Gigabit ports

24

SFP ports

4

Number of PoE ports

24

PoE+ (802.3at)

24

Total PoE Power budget (Watts)

384w

Max MAC entries

8K

Buffer size

N/A

VLAN (Number Supported)

256

VLAN routing

Yes

Dynamic VLAN assignment

 Yes

MLD Snooping

 Yes

Static route

32

Host ARP table

1024 in Switch mode, approximately 100 in Router mode

EEE 

 Yes

DoS Prevention

N/A

Internal/External

Internal 100-240VAC 50-60Hz

Max consumption (Watts) 

483.5w

FAN 

2

Acoustic Noise Level @25C (dBA)

31.8

Operating Temperature

0° to 50° C

MTBF 

247163.4 hrs

Physical Specifications

Weight (kg) : 4.36kg

Dimensions (WxDxH) mm : 440 x 257 x 44

Warranty

5-year Warranty