NETGEAR MS510TXPP Commutateur Smart Managed Pro PoE multi-Gigabit/10G 10 ports - avec 8 x PoE+ @ 180W

SKU: MS510TXPP-100AJS
NETGEAR MS510TXPP 10-Port PoE 10G Multi-Gigabit Smart Switch - Managed, with 8 x PoE+ @ 180W, 1 x 10G, 1 x 10G SFP+, Desktop or Rackmount, and Limited Lifetime Protection
NETGEAR MS510TXPP 10-Port PoE 10G Multi-Gigabit Smart Switch - Managed, with 8 x PoE+ @ 180W, 1 x 10G, 1 x 10G SFP+, Desktop or Rackmount, and Limited Lifetime Protection
NETGEAR MS510TXPP 10-Port PoE 10G Multi-Gigabit Smart Switch - Managed, with 8 x PoE+ @ 180W, 1 x 10G, 1 x 10G SFP+, Desktop or Rackmount, and Limited Lifetime Protection
NETGEAR MS510TXPP 10-Port PoE 10G Multi-Gigabit Smart Switch - Managed, with 8 x PoE+ @ 180W, 1 x 10G, 1 x 10G SFP+, Desktop or Rackmount, and Limited Lifetime Protection

NETGEAR MS510TXPP Commutateur Smart Managed Pro PoE multi-Gigabit/10G 10 ports - avec 8 x PoE+ @ 180W

SKU: MS510TXPP-100AJS
Prix régulier Rs 0.00
/
Expédition calculée lors du paiement.
  • Centre de service local
  • Options de livraison disponibles

En tant que fournisseur majeur d’équipements réseau pour les PME, NETGEAR® comprend l’importance de proposer un large choix de vitesses et de puissances capables de répondre aux besoins des entreprises, afin de suivre l’évolution des débits réseau, de la virtualisation, des services cloud et des applications telles que la VoIP, le streaming vidéo et la vidéosurveillance IP, dans les secteurs de l’hôtellerie, de la restauration, de l’éducation ou du commerce. Par ailleurs, l’augmentation des débits des points d’accès WiFi 6 implique désormais des vitesses réseau plus élevées.

Les switches multi-gigabit/10G MS510TXM et MS510TXUP à 8 ports, dotés de 2 ports SFP+, rejoignent la gamme de switches Smart autonomes de NETGEAR. Ils ajoutent des débits multi-gigabit/10G, un budget PoE élevé pour tous les appareils PoE/PoE+, ainsi que la prise en charge de l’Ultra60 PoE++ (budget PoE total de 295 W pour le MS510TXUP) pour le déploiement d’appareils compatibles multi-gigabit et haut débit, tels que les points d’accès WiFi 6 (par ex. le WAX610 de NETGEAR), les NAS multi-gigabit ou 10G. Les switches Smart NETGEAR offrent de puissantes fonctionnalités de couche 2+/couche 3 allégée, d’excellentes fonctions PoE, ainsi que des performances et une convivialité améliorées. Ils sont spécialement conçus pour les applications modernes et prennent en charge le BYOD, qui exige des entreprises davantage de bande passante pour garantir une connectivité réseau fluide et sans congestion.

De plus, avec des débits de 2,5G ou 5G, il n’est pas nécessaire de remplacer votre câblage Cat5E, ce qui permet de réaliser des économies sur les coûts d’installation. Pour optimiser les applications sans fil et PoE, la gestion à distance/cloud NETGEAR Insight est proposée sur ces deux nouveaux modèles de switches comme mode de gestion optionnel. En activant la gestion cloud NETGEAR Insight, les utilisateurs bénéficient de fonctionnalités de gestion permettant aux entreprises de simplifier la configuration et le déploiement depuis n’importe où, à l’aide de l’application NETGEAR Insight sur les appareils mobiles ou du portail Insight Cloud depuis tout appareil équipé d’un navigateur web.

NETGEAR CSM4532 M4500-32C 32x100G/50G/40G QSFP28 Managed Switch - Kaira Global (Singapore)
NETGEAR CSM4532 M4500-32C 32x100G/50G/40G QSFP28 Managed Switch - Kaira Global (Singapore)
Commutateur administrable NETGEAR CSM4532 M4500-32C 32x100G/50G/40G QSFP28
Rs 39,999.00
NETGEAR M4350-24G4XF Fully Managed Switch (GSM4328) 24x1G PoE+ 4xSFP+
NETGEAR M4350-24G4XF Fully Managed Switch (GSM4328) 24x1G PoE+ 4xSFP+
Commutateur entièrement administrable NETGEAR M4350-24G4XF (GSM4328) 24x1G PoE+ 4xSFP+
Rs 5,029.00
MS308 - Commutateur Ethernet non administrable multi-gigabit 2.5G 8 ports Essentials
Rs 0.00
GS108MX - Commutateur Ethernet Gigabit non administrable 8 ports avec 1 port dédié 10G/multi-gigabit
Rs 0.00
MS108UP - Commutateur Ethernet non administrable 8 ports multi-gigabit (2.5G) Ultra60 PoE++
Rs 0.00

Features

Traffic Management

Auto Negotiation of speed and duplex modes

IEEE 802.3x Flow Control

Dynamic MAC address management

IEEE 802.1Q-based VLAN

Auto Voice VLAN

Auto Video VLAN (selected models)

VLAN routing (selected models)

QoS based on WRR, strict priority, or both

Port-based and IEEE 801.2p-based QoS

TCP/UDP-based QoS

DiffServ

IPv4 and IPv6-based QoS (selected models)

DSCP Support

Rate Limiting (ingress, or egress)

Link Aggregation and LACP

Switch Management

Web browser-based management GUI

Smart Control Center Software for multi-switch management

IP Access List

IPv6 Management

Configurable Management VLAN

SNMP v1/v2c and v3

Standard MIBs (RFC1213, RFC1643, and RFC1493)

RMON group 1, 2, 3, 9

Firmware Upgrade through Smart Control Center (TFTP)

Firmware download (to switch) and upload (to server) through TFTP/HTTP

Configuration and Image Upload (to PC) through HTTP

Configuration Download (to Switch) thru TFTP/HTTP and upload (to server)Memory & FLASH log Syslog (server) System password protection

Memory & FLASH log

Syslog (server)

System password protection

Specifications

Product Number

MS510TXPP 

2.5-Gigabit ports

2 (100M/1G/2.5G)

5-Gigabit ports

2 (100M/1G/2.5G/5G)

10-Gigabit copper ports 

1 (100M/1G/2.5G/5G/10GBASE-T)

10-Gigabit fiber SFP+ ports

1 (1G/10GBASE-X SFP+)

Switching fabric

78 Gbps line rate

Number of PoE ports

8

PoE+ (802.3at)

8

Total PoE Power budget (Watts)

180W

Max MAC entries

16K

Buffer size

3MB

VLAN (Number Supported)

256

VLAN routing

Yes

Dynamic VLAN assignment

Yes

MLD Snooping

Yes

Static route

Yes (32 IPv4 + 32 IPv6)

Host ARP table

Yes (512)

EEE

Yes

DoS Prevention

Yes

Internal/External

 Internal 100-240VAC 50-60Hz

Max consumption (Watts)

234.31W

FAN

1

Acoustic Noise Level @25C (dBA)

28.8

Operating Temperature

0° to 50° C

MTBF at 25° C

376,434 hrs

Physical Specifications

Dimensions (W x D x H) : 440 x 204 x 43 mm (17.3 x 8 x 1.7 in)

Weight : 2.61 kg (5.76 lb)

Warranty

Limited Lifetime Warranty